Sicherheitslücke: Newspaper Theme

Sicherheitsluecke Newspaper Theme

 

Aktuell wurde uns eine Sicherheitslücke bei dem WordPress Theme „Newspaper Theme“ gemeldet. Wir erklären euch kurz, was ihr tun könnt, wenn ihr das Theme auf eurer WordPress Seite nutzt.

Das WordPress Theme: Newspaper Theme

Mit dem Newspaper Theme kannst du mühelos Artikel und Blogbeiträge schreiben. Egal ob du einen Blog hast oder eine Nachrichten-, Zeitungs-, Verlags- oder Rezensionsseite erstellen willst, das Theme sieht bei allen Bereichen gut aus. Es unterstützt außerdem auch Videos von Youtube und AMP – auch mobil. Integriert mit Instagram, bbPress Forum, BuddyPress und WooCommerce, verwendet das Theme die besten SEO Praktiken. Außerdem unterstützt es reaktionsschnelle Google Ads und AdSense.

 

Bekannt geworden am 14.02.19:

Sicherheitslücke: Cross-Site Scripting (XSS)

Durch eine Sicherheitslücke im Plug-In gelingt es dem Angreifer, einen Schadcode in eine vermeintlich vertrauenswürdige Umgebung einzubetten. Die Lücke betrifft die Plug-In Versionen 9.2.2 oder älter.
Die Sicherheitslücke kann geschlossen werden, indem das Plug-In auf die neueste Version aktualisiert wird.

 

 

Aktualisiere das Plugin auf die neueste Version, um die Sicherheitslücke zu schließen.

Quelle: https://wpvulndb.com/vulnerabilities/9189

 

 

Falls du über den HostPress SecurePlan verfügst, erhältst du Sicherheitsupdates dieser Art unmittelbar nach Bekanntgabe der Sicherheitslücke.