Sicherheitslücke WordPress Plugin

Aktuell wurde uns eine kritische Sicherheitslücke bei dem WordPress Plugin „WP GDPR Compliance“ gemeldet. Wir erklären euch kurz, was ihr tun könnt, wenn ihr das Plug-In auf eurer WordPress Seite nutzt.

Das WordPress Plugin: WP GDPR Compliance

Dieses Plugin unterstützt Webseiten Betreiber und Webshop Besitzer bei der Einhaltung der europäischen Datenschutzbestimmungen (DSGVO). WP GDPR Compliance unterstützt derzeit Contact Form 7 (Versionen>= 4.6), Gravity Forms (>= 1.9), WooCommerce (> = 2.5.0) und WordPress-Kommentare. Unterstützung für weitere Plugins werden noch folgen.

 

 

Bekannt geworden am 08.11.2018

 

Sicherheitslücke: Unauthenticated Call Any Action or Update Any Option

Das Plugin WP GDPR Compliance ermöglicht es nicht authentifizierten Benutzern jede Aktion auszuführen und jeden Datenbankwert zu aktualisieren. Wenn das Anfrage-Datenformular für nicht authentifizierte Benutzer verfügbar ist, können auch nicht authentifizierte Benutzer dies tun. Die Sicherheitslücke liegt in der Datei Includes/Ajax.php, die keine Überprüfung der angegebenen Werte durchführt.
Wir empfehlen dir daher dringend auf die neueste Version 1.4.3 zu aktualisieren.

Quelle: https://wpvulndb.com/vulnerabilities/9144

 

Falls du über den HostPress SecurePlan verfügst, haben wir für dich bereits das neueste Sicherheitsupdate durchgeführt.